[Clfs-support] trap command

Joe Ciccone jciccone at gmail.com
Tue Apr 14 17:42:29 PDT 2009

Koornstra, Reinoud wrote:
> I tried the x64_64 release, I tried the 1.6 version and 1.5 version.
> With the 1.6 version I get this:
> Do you agree to the above license terms? [yes or no]
> yes
> Unpacking...
> Checksumming...
> Extracting...
> ./jre-6u13-linux-x64.bin: line 363: ./install.sfx.24751: No such file or directory
> Failed to extract the files.  Please refer to the Troubleshooting section of
> the Installation Instructions on the download page for more information.
> Same story when I try the 1.5 version, both fail when trying to execute the install.sdx file that is temp created.
> When I break the script off, I see indeed that the file is being generated, but for some reason, the script doesn't find it.
> Any suggestions?
I'm assuming you're using pure64 and that you ignored the notes about
the location of ld-linux-x86-64.so.2. Either that or you did not execute
the command properly.

This is just a side observation, but you seem to have a very high rate
of simple questions. Could you please take a second or 3rd look yourself
before posting?

More information about the Clfs-support mailing list